Don't let Terminal use all your memory

Here’s a great tip from @cary.

If you’re using MacOS and tend to open a lot of Terminal windows at the same time, take a look at your (Terminal > ) Preferences > Window settings. The default is set to use all available memory in each window, which could cause some issues along the way. Instead, try playing with the settings to see what works best for you.