[Community] New user, can't upload video

What does it say when you try? Did you try mp4?

Yeap I tried mp4. It says: Sorry, new users can not upload attachments.

Just made this its own thread to keep the other one “clean.”
Your error message helped me find the admin setting. Want to try again?

1 Like

Ok, now seems all right! Thanks

What I noticed though, is that I can’t edit my posts. Is it the normal behaviour?

To soon… Now it allows to upload the video, but when I am about to post it, this message appears:

What’s the link/host you’re trying to post?

Just uploading and replaying with a .mp4 file

It looks like our community platform host switched some things around last night. I wonder if it helps to log out and back, perhaps also remove all discourse cookies from your browser.

I’ve log out and remove all site cookies and still the same error

Alrighty then. I’ll check with the Discourse folks to see what’s going on with that error.

Hey @Fontinixxl I got word back. It seems to have been a combination of being a new user and posting several posts in a short timeframe. Issue should be resolved now.